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Getting Started 

 General 
There are several key factors that will help you successfully integrate the 
Doc-U-Scrip program into your practice.  As with any new computer 
system, entering required data is the most time consuming step.  To help 
streamline this process, the patient database has been designed to contain 
the minimal amount of data necessary.  With only 4 required fields and 
one button, data entry is very rapid.  The sooner you have your patient 
database near completion, the more valuable the Doc-U-Scrip program 
becomes.  Following the steps outlined below will help you in this 
process: 

 
1. Have your staff do most of the data entry for you.  Each morning, have 

your nurse or aide enter in all the patients you are scheduled to see that 
day.  Alternatively, they could do this the day before.  Then when you 
see the patient, it is as easy as entering the account number.   

 
2. Enter patients yourself as you come across charts for prescription 

refills, lab reports, and phone messages. 
 

3. Fill up your “Favorites” list and use it a lot.  This greatly reduces the  
amount of time it takes to complete prescriptions.    

 
4. Have your staff use their “down time” to add patients to the database.   

 
Saving Data:   

It is strongly recommended that you take advantage of the compact flash backup 
feature daily.  Native database files such as those used by Doc-U-Scrip are not 
supported by the current Version of Micorsoft’s ActiveSync. (version 3.5).  Your 
files will not be saved if you rely on “sync-ing” to your desktop.  If your device 
does not have Compact Flash or PCMCIA card capability, you must run the 
“Back up” option found in ActiveSync under Tools->Backup/Restore, in order to 
save your files.  You should do this periodically even if you do use a compact 
flash card. 

 
Installing the Program: 

 After downloading the file to your desktop computer (the host computer 
for  your handheld device) use WinZip or other unzip utility to unzip the files.  
Choose Start -> Run in the lower left hand corner of your desktop screen.  Then 
enter the line below in the Run Box.  Substitute the path to Microsoft ActiveSync 
on your computer for YourPath and the path to the folder where you downloaded 
the Doc-U-Scrip file for AlsoYourPath: 
 
"C:\Your Path\Microsoft ActiveSync\CeAppMgr.exe" /report "C:\Also Your 
Path\Doc-U-Scrip.ini" 
 

Hints: 1. Highlight the line above, and use Ctrl-C to copy it, then use  
Ctrl-V to paste it in the Run Box) 
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2. Include the 4 double quotation marks. 
3. Make sure you substitute the correct path to your installation of 

ActiveSync and the Download folder. 
 

For example, if you have downloaded the .zip file into a folder called 
C:\download, and if your Microsoft ActiveSync folder is in the “\Program Files” 
folder under the C: drive, your run line would be: 
 
"C:\Program Files\Microsoft ActiveSync\CeAppMgr.exe" /report 
“C:\download\Doc-U-Scrip.ini" 
 
If you are not sure of the path of your files, find them in Windows Explorer and 
right click the file icon.  Choose ‘Properties’, and the information listed after 
‘Location:’ in the ‘General’ tab is the path to the file.  To this information, add a 
backslash and the full file name.  For example, if the ‘Location:’ of 
CeAppMgr.exe is : C:\Program Files\Microsoft ActiveSync, you would add 
\CeAppMgr.exe so that the full path would be: 
 

C:\Program Files\Microsoft ActiveSync\CeAppMgr.exe 
  

Just plug this in between the first “ and /report”, and repeat the process for the 
Doc-U-Scrip.ini file, which is not likely to be in the same path as the 
CeAppMgr.exe file. 

 
When done correctly, clicking OK in the Run box should launch 

Installation Manager, which should then lead you through installation of the 
program.  Choose ‘OK’ on all option boxes. 

 
How to Start 
 
 Tap the Start on the device (top left corner) to display the Today Menu, 
and tap on the Doc-U-Scrip Icon that is displayed.  This will start the program and 
display the main window and the Program Menubar. 
 
To Enter the Provider Data: 

1. Select Options-> User Info 
2. Follow the prompts to enter your specific information. 
3. Tap the ‘More’ button to fill in the second page of information. 

 
To Enter your Display Choices 

1.  Select Options -> Options and Select either the RxPerPage or PediDrug 
List options.  If you do not provide Pediatric care, you will probably want 
to disable the Pedi Option.  

 
To Begin Writing Prescriptions and Notes: 
  

1. Select File->New Patient to display the New Patient Dialog. 
 
2. If you think the patient you want to enter already exists in the 

database, enter the Account Number first and tap the Search button.  If 
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the patient record is found, it will be displayed.  If this is the record 
you want, tap the Accept button. 

 
 
3. You can also search by Last Name.  In fact, if there is anything in the 

Last Name field, the Search button will look for a matching last name 
and ignore the Account Number field.  When searching by name, you 
can use the Next or Previous buttons to scroll through the matching 
choices to make your selection.  Here are the functions of the other 
buttons: 

 
New:     Clears the fields and resets to take a new entry 
Delete:   Permanently deletes the selected record 
Date:    Displays or closes the DateTimePicker control that is used  

to select dates.  This can be used instead of manually 
entering the DOB. 

   
4. After you choose Accept, if the entry is correct and complete, you will  

be returned to the Main Window.  If there are prior prescriptions on 
file for this patient, you will be notified.  You can view and select 
these by choosing Rx->LoadOld. 

 
 
 
 
 
 

This is the MenuBar of the Main Program Window: 
 
 
 Note:  

Begins the Patient Note 
Manager for creating letters to 
patients 

 
 
 
 

File: 
The backbone of the program 
options for adding patients, 
loading favorite choices, and 
printing 

 
 

 

 
 
 
 
 
 
 
 
 
 

Rx: 
For starting or reviewing 
Prescriptions or Release Notes 
for the current patient 
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Go To: 
For displaying all currently 
open Patient Charts and 
moving between them 

Options: 
This is where you enter the 
Provider Specific Data, and 
elect options such as multiple 
Rx’s per printed page, Scrip 
Type, or whether to display 
Pediatric Favorites 



 
 
 
 
 
 
 
The ‘File’ Choices: 
 
 
 
 
 
 

 

New Patient: 
Brings up the Patient Info 
Dialog for opening a new 
Patient Record 

Print Functions: 
For Printing Prescriptions or 
Patient letters (Notes) 
 

Favorites: 
Brings up the list of Favorite 
Drugs, either Adult or 
Pediatric.  This is where your 
favorite list is created 

Close and Exit: 
Use Close to close one or 
more open charts, and Exit to 
exit the Doc-U-Scrip Program 
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The ‘Options’ Choices: 
 
 
 
 
 
 

 
 

Options: 
Various User functions are 
started here User Info: 

Enter Prescriber Name, 
Practice Name, DEA, License 
Number, Address, State Drug 
Number, phone numbers 

Delete Note File: 
Will delete a saved note file.  
May be used if the Note file 
was saved after printing and 
later it is necessary to delete it. 

Options: 
Additional options.  See Next 
illustration below for displayed 
options 
 

Restore Files: 
Restores the Database files from 
a Flash card.  It is recommended 
that files are routinely backed up 
to a flash card 

Print Prevent: 
Prints a list of Patients for 
whom the selected Preventive 
care item is past due 
 

Drug Search: 
Generates a list of patients for 
whom the selected Drug has 
been prescribed 
 

 
 
 
The Options Sub-List: 
 

 

Pedi Drug List: 
Turn off the Pediatric Drug 
Favorite list if it is not needed.  
Otherwise, user is asked if 
Pediatric list is to be displayed 
when ‘Favorites’ are selected 

Scrip Type: 
Select the Prescription format 
preferred in your area 

Copies: 
Choose to print a duplicate of 
all prescriptions 

Rx Per Page: 
Select one Rx per Scrip Page, 
or 4 Rx’s per Scrip Page 
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The New Prescription Process: 
 

This is a schematic flow chart 
that illustrates the steps of the  
prescription loop. 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The New Drug Dialog Box 
Appears.  The drug is selected 
from the drop down dialog box 
or any drug can be typed in. 

The numeric strength is 
selected, ie 250, 500, 10, etc 

The unit of measure is 
selected, ie mg, mcg, tsp, etc 

The dosage form and route 
are confirmed, ie tablet po, 
capsule po, suppository pr, etc

The amount per dose is 
chosen, ie,  1, or 1 or 2, etc 

Select the dosing interval 

Select special instructions that 
are specific to dosing form 

Quantity to dispense is 
selected 

Refills are chosen 

There are multiple pages of 
instructions available for most 
drugs 

The entire list of this patient’s 
prescriptions are displayed, 
and can be edited.  Another 
New Drug can be started. 

 
Each Page contains a small 
edit box into which the user 
can place any custom choice 
that is desired.  Simply tap 
the box to place the cursor, 
and use the SIP to enter the 
custom choice 

These steps are all optional 
and each can be skipped as 
needed, by tapping 
‘Accept’. 
 

EXIT to Main Menu.   
Abbreviated List of current 
Rx’s is displayed for the 
Patient. 

The Rx Manager Dialog Box 
appears.  It lists the details of 
all the drugs currently entered 
for this patient.  Tap a button. 

The user chooses Rx->New 
from the main menu 
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The Rx Manager Dialog Box 
 
 
 
 

 

The Edit button brings up a dialog 
that lets you edit every feature of a 
prescription. 

This will display up to 15 drugs per 
patient.  Scroll between them by 
using the ‘More’ and ‘Back’ 
buttons. 

To start a prescription, you must 
select an available button.  (These 
will be blank when no Rx’s have 
been entered)  

When using Edit or Delete, tap the 
button of the desired Rx. 

The currently selected patient 
 
 
 
 
The Start New Drug Dialog Box 
 

 

Typing in the first few letters of the 
drug and then dropping down the 
list will begin the selection at the 
appropriate place in the alphabet 

Use the scroll button to scroll 
through the choices 

Highlight the desired choice, and 
the box closes.  If the proper drug 
is displayed, choose ‘Accept’ 
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One of the Info Dialog Boxes for Prescription Composition 
 

 

Custom entries are made here.  
Bring up the SIP panel to enter 
custom choices.  Tap ‘Accept’ 
when you are done. 

 
 
 
 
 
 

Sometimes, you will want to skip 
an Info Dialog Box (for example, 
you may not want to enter a 
strength for Tessalon Perles).  You 
can skip by tapping ‘Accept’ 
without making any choice. 

If you click any of the radio buttons 
(the round ones) you will 
automatically be taken to the next 
Info Box.  If you made an error, 
just tap ‘Back’, or choose ‘Edit’ in 
the Rx Manager Dialog Box. 

 
This is the ‘Instruction’ Info Dialog Box 

 

The square boxes mean that you 
can choose multiple items.  As you 
view ‘More’ choices, your current 
choices will be saved. 

If there are more choices available, 
clicking here will display them. 
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The Note Writing Process: 
 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The user chooses ‘Note’ from the main 
menu 

Pick the salutation of the letter.   Once 
selected, you will not be able to revisit 
unless you ‘Reset’ the note at the Note 
Manager Dialog Box. 

The Normal screen for your category is 
displayed.  Selecting any of these choices 
will report it as normal.  To report 
abnormals, tap the “Abnl’ button at the 
bottom of the screen. 

Pick a beginning to your note.  Notice the 
‘Quick’ button at the bottom of the screen.

Select the Instructions text.  Tap ‘More’ for 
to bring up a list of Categories of 
Instruction choices.  Each category 
contains many specific instructions 
pertinent to that category. 

Write In any results for which you wish to 
specifically report the value. 

Select the Follow Up text.  Tap ‘More’ to 
bring up a list of Categories of Follow Up 
choices.  Each category contains many 
specific follow up instructions 

Select the Wrap Up text. 

S
t
2

Back at Note Manager, view the completed 
Note.  You can pick another category to 
compose further. 

 

P

S
s
c

Pick a category in the LabManager Dialog,  
You can revisit for other categories. 

S

*The ‘Quick’ shortcut is used to generate a quick
some sort is needed.   Scroll through the ‘follow-u
and you will get the idea.   I frequently use this wh
refills.   
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This is a schematic  flow 
chart that illustrates the 
steps of the Note Writing
Loop. 
 
 
These steps are all 
optional and each can be 
skipped as needed, by 
tapping ‘Done’. 
Shortcut to Instructions *               
 
Pick ‘follow up’ when you arrive 
croll through these by using 
he ‘More’ button.  There are 
8 current choices. 

EXIT to Main Menu.   
The Note is now ready for 
printing.  You can compose 
many notes and print them all 
at one time.

ick the category 

croll through the text choices and 
elect the one you want.  You can 
ome back and add more. 

ame as for Instructions 

 note to patients that a follow up of 
p’ choices after selecting ‘Quick’, 
en handling phone requests for 



 
Preventive Care: 
 

 

This is the initial Screen.  There must be 
an open patient chart to begin recording 
preventive care data 

Buttons are color coded. 
Red means the item is past due 
Yellow means that no data has been recorded, and 
Green means that the item is current 

Choosing ‘Cancel’ willnot save any of the 
choices the user has entered. 

 
 
 
 

 

When you select an item, you will 
be given the opportunity to enter 
the current month as the start date

Choose ‘No’ if you want to use a 
custom date.  The granularity is 
month and year. 
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Preventive Care (con’t) 
 

 

Use this next Dialog to quickly 
enter an interval from the intial 
date to recall the preventive item 

Remember, this is the interval from 
the date entered in the first step 

Use the ‘select date’ feature to 
enter a custom date if the desired 
interval is not displayed 
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When you are done, updated items
will display the appropriate button 
color, but the data will not be 
saved until the ‘Accept’ button is 
selected


